Members do not see advertisements
Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Thread: Page Error

  1. #1
    Join Date
    Feb 2011
    Location
    Richmond, Va
    Posts
    2,323
    Follows
    0
    Following
    0

    Default Page Error


    Members do not see advertisements
    Anyone else missing the "search bar" on the top of the page?

    Also I noticed I go to my profile or anyone elses profile. I get an internet Error page....Thought it was my computer but I tried my sisters and got the same thing.
    THE ORIGINAL MONSTER TRUCK
    Boyer Bigfoot 18, Boyer Skinny Kong, The Pounders
    http://www.youtube.com/user/geeboo27

  2. #2
    Join Date
    Aug 2012
    Location
    palm coast florida
    Posts
    131
    Follows
    0
    Following
    0

    Default

    yup same with me. im using chrome with mac os x

  3. #3
    CowBoyClod Guest

    Default

    Is this the message you're getting when you go to your profile?
    The website cannot display the page
    HTTP 500
    Most likely causes:
    •The website is under maintenance.
    •The website has a programming error

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.

  4. #4
    Join Date
    Feb 2011
    Location
    Richmond, Va
    Posts
    2,323
    Follows
    0
    Following
    0

    Default

    Yep thats the screen Im getting...
    THE ORIGINAL MONSTER TRUCK
    Boyer Bigfoot 18, Boyer Skinny Kong, The Pounders
    http://www.youtube.com/user/geeboo27

  5. #5
    CowBoyClod Guest

    Default

    Quote Originally Posted by KingClod27 View Post
    Yep thats the screen Im getting...
    I'm sure Steve will get it worked out!! My notifcation sits at (1) and I can't do anything about it not until Steve clears it up.

  6. #6
    Join Date
    Mar 2010
    Location
    In the corner of my basement
    Posts
    4,788
    Follows
    0
    Following
    0

    Default

    yup thats it Steven has been updating the board , it will be back up soon
    ░▒▓▀▄▀▄▀▄█▓▒░ Searching for the truth is easy , Accepting the truth is hard ░▒▓█▀▄▀▄▀▄█▓▒░

  7. #7
    Join Date
    Dec 2006
    Location
    Patton, PA. U.S.A.
    Posts
    3,659
    Follows
    0
    Following
    0

    Default

    I can't access the "notifications" tab without getting the same error or message you guys posted about seeing. Been like that for several days now.
    2015 NRCTPA World Champion......Tweaked Racing Team......Defiance Racing
    2WD Tuff Truck, 4WD Tuff Truck, Drive Shaft, 4WD Modified, 4WD Pro Modified, Sport Modified, Independent Suspension, Chicago Style Racing

  8. #8
    Join Date
    Aug 2009
    Location
    Ohio
    Posts
    1,002
    Follows
    0
    Following
    0

    Default

    Running google chrome I just accessed the notifications tab and my pm box.
    Stephen Hopkins

  9. #9
    Join Date
    Feb 2011
    Location
    Richmond, Va
    Posts
    2,323
    Follows
    0
    Following
    0

    Default

    I figured it was a problem Steven could fix, I was just making sure I wasnt the only one having the problem.....I have 6 notifications and I dont know what they are lol
    THE ORIGINAL MONSTER TRUCK
    Boyer Bigfoot 18, Boyer Skinny Kong, The Pounders
    http://www.youtube.com/user/geeboo27

  10. #10
    Join Date
    Aug 2009
    Location
    Ohio
    Posts
    1,002
    Follows
    0
    Following
    0

    Default

    I now have the very same problem, cant get to the notifications with this appearing.


    The website encountered an error while retrieving http://www.rcmt.net/forums/member.ph...n24&tab=thanks. It may be down for maintenance or configured incorrectly.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
    Stephen Hopkins

  11. #11
    Join Date
    Jul 2006
    Location
    New England
    Posts
    3,685
    Follows
    0
    Following
    0

    Default

    Quote Originally Posted by monsterjamman24 View Post
    I now have the very same problem, cant get to the notifications with this appearing.


    The website encountered an error while retrieving http://www.rcmt.net/forums/member.ph...n24&tab=thanks. It may be down for maintenance or configured incorrectly.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
    Getting it now too. I was ok then it started doing it to me yesterday
    __solids rule _________________________ My Email

  12. #12
    CowBoyClod Guest

    Default

    The thing is... this has been like this for almost about a week now and nothing seems to be done about it.
    My notifcations are sitting with 2 thanks alerts. We need to know how soon it will be back running at full speed again.
    Last edited by CowBoyClod; 09-16-2012 at 07:19 PM.

  13. #13
    Join Date
    Apr 2009
    Location
    Ft. Myers, Fl.
    Posts
    1,066
    Follows
    0
    Following
    0

    Default

    Ya im having the same problem as everyone one else here.
    Txt-1, Juggernaut 2, custom 4x4 stampede, and alot more

  14. #14

    Default

    Any word on this?

  15. #15
    CowBoyClod Guest

    Default

    Quote Originally Posted by JKRacing37 View Post
    Any word on this?
    I'm starting to feel like I'm on a mushroom farm myself. Kept in the dark and fed ****.

  16. #16
    Join Date
    Aug 2009
    Location
    Ohio
    Posts
    1,002
    Follows
    0
    Following
    0

    Default

    Some of you have no patience at all, ever thought maybe Steven is sick or busy with his real monster truck? Its broken on both of his sites so its not just a problem here, heck it may be something internal with the host that they are trying to work through. Just calm down its not like the site is imploding.
    Stephen Hopkins

  17. #17
    CowBoyClod Guest

    Default

    Well I hate to break it to you but from my end their is no problems over at Monster Mayhem if that's what you are referring too.

  18. #18
    Join Date
    Aug 2009
    Location
    Ohio
    Posts
    1,002
    Follows
    0
    Following
    0

    Default

    Well clearly there is because my notification tab there is broken as well with 2 notifications......... Can't view profiles as well, same as here.
    Stephen Hopkins

  19. #19
    CowBoyClod Guest

    Default

    So is this the message you are receiving in your profile at the other site?
    This has happened before.

    I cannot connect to the database


    My best advise!!! dont complain like us guys lol

  20. #20
    Join Date
    Aug 2009
    Location
    Ohio
    Posts
    1,002
    Follows
    0
    Following
    0

    Default


    Members do not see advertisements
    yep, here its a server error which i figure is about the same thing, maybe mayhems a little different? who knows I dont lol.
    Stephen Hopkins

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •