Members do not see advertisements
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2006
    Location
    West Frankfort, Illinois, United States
    Posts
    11,341
    Follows
    0
    Following
    0

    Default Some more issues


    Members do not see advertisements
    I noticed that the forums are no longer marking themselves as read after I leave the site. May just be my cookies. Also, "registered users" are allowed to post but don't show up as members who have read a post. Why do we need registered users anyways, can we just turn them into members somehow and get rid of that or will it cause more spam? Also, search doesn't work. Your ad at the top of the pages is broken too.
    Pede, Pede, Pede, 4x4 Pede, 6x6 Pede, Pede in pieces, Clod, Clod, Clod in pieces, TLT Crawler, TLT Crawler, TLT in pieces, WK, Slash, Mini Rash, 4x4 Slash, Twin Force, Mad Force Kruiser, Wild Dagger, Wild Dagger, Hummer, 1/16 Mustang VXL, SCX-10, TXT in pieces, Vaterra Blazer, Huey, Huey in pieces, Traxxas Quadcopter, etc...

  2. #2
    Join Date
    May 2006
    Posts
    1,164,416
    Follows
    0
    Following
    0

    Default


    Members do not see advertisements
    Quote Originally Posted by Orange Pedeanaut View Post
    I noticed that the forums are no longer marking themselves as read after I leave the site. May just be my cookies. Also, "registered users" are allowed to post but don't show up as members who have read a post. Why do we need registered users anyways, can we just turn them into members somehow and get rid of that or will it cause more spam? Also, search doesn't work. Your ad at the top of the pages is broken too.
    I suspect that it is a cookie issue as I have not had that issue. The registered user vs member is a usergroup promotion. Thus members have access and more rights than just registered users. To become a registered user you need to make x amount of posts. this then dictates your actually someone who will contribute tot he site and not a spammer. Search has been on again off again but should be fixed now, although there might be an indexing issue where it has not grabbed posts older than X days but were looking into that.
    Please do not PM or e-mail me for support.
    The fastest way to get support is through our HelpDesk.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •